Back to overview
Resolved
API incident: Status 502
Nov 19, 2025 at 7:09pm UTC
Resolved
Nov 19, 2025 at 8:00pm UTC
The API incident has been resolved. XP Function, Gem Function, and Streak Function are operational again.
Affected services
Created
Nov 19, 2025 at 7:09pm UTC
API incident affected XP Function, Gem Function, and Streak Function. Duration: 3057s. Original Better Stack incident ID: 875143145.
Affected services