Back to overview
Resolved

API incident: Status 502

Dec 6, 2025 at 11:15am UTC

Resolved
Dec 6, 2025 at 11:30am UTC

The API incident has been resolved. XP Function, Gem Function, and Streak Function are operational again.

Created
Dec 6, 2025 at 11:15am UTC

API incident affected XP Function, Gem Function, and Streak Function. Duration: 893s. Original Better Stack incident ID: 885106429.