Back to overview
Resolved

API incident: Status 502

Jan 5, 2026 at 10:47am UTC

Resolved
Jan 5, 2026 at 10:59am UTC

The API incident has been resolved. XP Function, Gem Function, and Streak Function are operational again.

Created
Jan 5, 2026 at 10:47am UTC

API incident affected XP Function, Gem Function, and Streak Function. Duration: 728s. Original Better Stack incident ID: 908183256.