Back to overview
Resolved

API incident: Timeout (no headers received)

Jan 6, 2026 at 11:42am UTC

Resolved
Jan 6, 2026 at 11:50am UTC

The API incident has been resolved. XP Function, Gem Function, and Streak Function are operational again.

Created
Jan 6, 2026 at 11:42am UTC

API incident affected XP Function, Gem Function, and Streak Function. Duration: 517s. Original Better Stack incident ID: 908898258.