Back to overview
Resolved
API incident: Status 502
Jan 6, 2026 at 10:05pm UTC
Resolved
Jan 6, 2026 at 10:17pm UTC
The API incident has been resolved. XP Function, Gem Function, and Streak Function are operational again.
Affected services
Created
Jan 6, 2026 at 10:05pm UTC
API incident affected XP Function, Gem Function, and Streak Function. Duration: 724s. Original Better Stack incident ID: 909212919.
Affected services