Back to overview
Resolved

API incident: Status 502

Jan 7, 2026 at 12:38am UTC

Resolved
Jan 7, 2026 at 12:42am UTC

The API incident has been resolved. XP Function, Gem Function, and Streak Function are operational again.

Created
Jan 7, 2026 at 12:38am UTC

API incident affected XP Function, Gem Function, and Streak Function. Duration: 203s. Original Better Stack incident ID: 909270596.