Back to overview
Resolved
API incident: Timeout (no headers received)
Feb 8, 2026 at 4:03pm UTC
Resolved
Feb 8, 2026 at 4:47pm UTC
The API incident has been resolved. XP Function, Gem Function, and Streak Function are operational again.
Affected services
Created
Feb 8, 2026 at 4:03pm UTC
API incident affected XP Function, Gem Function, and Streak Function. Duration: 2669s. Original Better Stack incident ID: 924760204.
Affected services